网站更新证书一直无法启动Apache主服务,删除了.net站点后重新通过phpstudy添加后,导入证书的同时,可以打开网页了,但是二级目录内打开所有网站都提示:
Not Found
The requested URL /ea-5-ea-anticheat-115-error/ was not found on this server.
Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.
直接入正题
入口文件夹里有一个文件.htaccess ,路径为:域名根目录下的无名文件,但是结尾是.htaccess,通过文件夹搜索查看即可。
这个文件打开如果没有内容 问题就出现在这,下面是文件里的内容 复制粘贴 搞定
<IfModule mod_rewrite.c>
Options +FollowSymlinks
RewriteEngine On
RewriteCond %{REQUEST_FILENAME} !-d
RewriteCond %{REQUEST_FILENAME} !-f
RewriteRule ^(.*)$ index.php [L,E=PATH_INFO:$1]
RewriteCond %{http_host} ^datatom.com [NC]
RewriteRule ^(.*)$ http://www.datatom.com/$1 [L,R=301]
</IfModule>

EasySupport | 易速









